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GRAPHICS

Options When Placing Images
You can place a single image or 
multiple images. To bring a simple 
image, go to File>Place and click on the 
page to insert the image. If you need to 
place all the images at once, go to the 
file>place, and now select the images 
that you want, click open and the 
images selected are loaded on to your 
place cursor. You can tell the number 
of the images being loaded because 
if you look really closely there's a little 
number inside the cursor. In fact, you 
can actually move through those one 
at a time by pressing the left or right 
arrow keys on your keyboard. You can 
get rid of any images being loaded 
by pressing the escape key on my 
keyboard. 

When you have a file that has multiple 
pages or art boards like illustrator or 
PDF, you can tell InDesign which page or 
art board you actually want to import. 
To do that, turn on the show import 
options checkbox. Now when you click 
open, InDesign opens the options dialog 

box for that kind of file format.  You could bring in all of the pages if you want to. To replace one image with another, 
hold down the option or the alt key on your keyboard, and then click inside the frame. That discards the image that 
was there, and it places this one in the frame instead.  You can also drag images right out of a folder on your desktop. 
Open your links folder in finder and grab any image right on top of the InDesign window. When I return to InDesign, you 
can see that it's automatically loaded.



Adobe inDesign CC 2019
LE

SS
O

N .1

Adobe inDesign CC 2019

GRAPHICS

 Using the Links Panel
When you import a picture into InDesign, 
using place, or by dragging in a file 
from disk, InDesign does not actually 
embed the image into your document. 
Instead, you get a thumbnail preview of 
the image, and a link to the file on disk. 
And this happens with any image file. 
Whether you import a PDF, or a JPEG, or 
TIF, or whatever. 

When you open a document, InDesign 
goes looking for all the linked images 
on disk, and if one of them is missing or 
modified, you must update or find the 
image used. Or you could also ignore 
the warning sign by clicking on Don't 
Update and do it manually. The key 
to fixing these images the links panel 
where all your linked graphics are listed, 
giving you information about those links 
as well. 

Now if there's no alert icon at all, it means 
it's okay. The red icon means there is no 
image, and the yellow icon means the 

image has been modified. The number next to the image means the page number where is located, 
and if you click on it, it will take you to that specific image and page. If you see the yellow icon, you 
can update the photo by clicking on the Update Button at the bottom of the Links Panel, or you can 
just click once on the Warning yellow icon on the image itself. If you see a red icon, you can relink the 
photo by clicking on the Relink Button at the bottom of the Links Panel, or you can just click once on 
the Warning red icon on the image itself. Then find the images in the Links folder. 
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If you need to edit an image after you 
place it in the document, you can use  
Edit Original. You can find Edit Original 
in several different places. For example, 
after selecting the image, you could 
go to the Edit>Edit Original. Or, if you 
open the Links panel, you can click on 
this little pencil icon. That pencil icon 
means Edit Original. But the fastest way 
to get to Edit Original is simply by Option 
or Alt + double clicking on the image. 
By doing that you automatically launch 
the program like Photoshop or Illustrator 
to modify it. Once you save the image 
changed, inDesign will automatically 
update the graphic without relinking it. 

If the wrong program opens when you 
want to modify an image, you can force 
InDesign to open it in the program you 
want. Go to Edit>Edit With. Edit With 
lets you choose exactly which program 
you want to open the image in. Getting 
efficient with InDesign isn't just about 
InDesign, but also getting all the Adobe 
programs working together as smoothly 
as possible. 

GRAPHICS
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When you place an image into an 
empty frame, it often doesn't appear 
at the correct size on your page. It is 
important to remember that the frame is 
not the same as the image. They're two 
separate things, one inside the other. If  
you double click on the image frame 
with the selection tool, the image inside 
the frame will be selected so you can 
move or scale it. You can also change 
the size of the frame dragging on the 
corner or side handles. By resizing the 
frame it crops the image differently. If 
you click and hold for a moment or two 
before you drag on one of the side corner 
handles, a preview of the entire image 
will show, so you can easily reposition 
the image as you want. That is called 
Live Screen Mode. 

If you go to Object>Fitting, there are 
a bunch of options to fit the image in 
a frame. The control panel usually 
includes all of those same frame fitting 
features, but if you are on a small screen 

you won’t be able to see them. What you can do, is open the Properties Panel from the window 
menu and you will find the Frame Fitting box. There you can Fill Frame Proportionally, Fit Content 
Proportionally, Fit Content to Frame, Fit Frame to Content, Center Content and Content-Aware Fit. 
Under these features there is the Auto-Fix check box which makes content resizes as frame resizes. 
InDesign's cropping and fitting features are essential for getting your images to look just the way you 
want them on your page.

GRAPHICS
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COLOR & TRANSPARENCY

Stroking & Filling Frames & Paths
If you want to set the background or 
stroke color of an object or text, InDesign 
lets you do it in many ways. You could 
choose a foreground and background 
color at the bottom of the tools panel 
or in the Control Panel, or even the 
Swatches Panel. In the Swatches Panel 
you not only can change the color, but 
also the Tint, if you want a color to be 
almost transparent. 

Once you apply a stroke color on an 
object or font, you can change the 
stroke weight on the Stroke Panel. In 
this panel, you could also change the 
type of stroke, alignment, and even 
apply an arrow to an object’s stroke. 
Also, there is the Gap color where you 
can apply color to some specific stoke 
types.
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inDesign lets you apply transparency 
effects in the Effects Panel whether it  is a 
graphic frame, a text  frame or a line. The 
Blending Mode, located on the top left of 
the panel, has almost all the options from 
Photoshop and Illustrator, so, you could 
apply  the  Multiply or Overlay effect for 
example. Also in the Effects Panel you 
could control to which piece of the object 
you want to apply the effect by selecting 
the item down its list. 

InDesign has a bunch of other 
transparency features like Drop Shadows. 
At the bottom of the Effects panel if you 
click on the little FX button, you can see 
all the different transparency effects 
available. 

There is one thing to remember. You can apply a transparency effect to any object, whether it's a text 
frame, graphics line, or anything, but you cannot apply transparency to individual bits of text, like one 
word inside of a text frame.

To get rid of any transparency effects just come back to the Effects panel and drag that little FX icon 
in the right column down into the trash can. .2

COLOR & TRANSPARENCY
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The Swatches Panel is the 
central headquarters for 
your document's colors, 
and you can use it to apply 
fill and stoke colors to any 
object or text on your page. 
You can create a new color 
swatch for your document.  
In the Swatches panel menu 
in the upper right corner, 
choose New Color Swatch. 
In the Swatch dialog box, 
the first thing you need to 
decide is what color type to 
choose. There's two options, 
Process or Spot. Spot should 
only be used if you're going 
to be printing using special 
Pantone inks. The most 
used spot color is PANTONE+ 
Solid Coded. You can search 
through the list or just type 
the Pantone number. When 
you add a new swatch, if 
you want to add it to your 
CC Library click the check 
box “add to CC libraries”. CC 

libraries are useful because you can use them across not just InDesign documents, but Photoshop and Illustrator, and 
more. If you need to use CMYK or RGB colors, change the color type to Process. You can name you new swatch as you 
wish or you could name it with its color value. To edit an specific color, just double-click on it in the Swatches panel, 
and make the changes that you need. The new changes will apply to all filled and stoked objects or type with that 
specific color throughout the whole document. .2
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The Color Panel, Window>Color lets you 
select any color you like. When you select 
any object on your page that already 
has a color swatch applied to it, the color 
panel displays a tint ramp. This tint ramp, 
lets you change the tint of the color, not 
the color itself. 

To change a color itself, go to the color 
panel flyout menu and choose CMYK or 
RGB. You could dial in the colors exactly 
the way you want them, or you could 
click in the color ramp. Whatever you 
click on, is applied to an specific object 
if selected. Choosing the colors this way 
is a little dangerous because it wont be 
save in the Swatches Panel unless you 
save them. Go to the Swatches Panel 

menu, and then choose Add Unnamed Colors. This tells inDesign to go through your whole document, 
find all the unnammed colors and add them to the swatches panel, not only does it add it, but it also 
links it to the objects. You can also choose a new color with the Color Picker double-clicking on the 
filler stroke icons either inside the color panel or down at the bottom of the tool panel, or the Eye-
Dropper Tool, where you can pick up a color from anywhere on your page. Once you click on a color 
the eyedroper is full and you can apply that color to an object. In order to pick up a different color, you 
need to hold down the Option or Alt key and that changes it to a white empty eye dropper. .2

COLOR & TRANSPARENCY
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In inDesign you can apply 
gradients not only to objects 
but also to text. Click on the 
tab color gradient and change 
by holding Option/Alt on the 
swatches.

To save the specific gradient 
click on the Swatches Panel 
Menu and click NEW GRADIENT 
SWATCH

You can apply the gradient at 
any angle with the Gradient 
Swatch Tool click and drag.

.2
COLOR & TRANSPARENCY
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FRAMES & PATHS

  Drawing Path & Frame Shapes
In inDesign you draw straight lines with 
the Line Tool, hold shift to constrain 
the lines to go vertical, horizontal or 45 
degrees. 

You can also draw Bezier curves with 
the Pen Tool. Click and Drag and Click 
and Drag. To edit the path use the Direct 
Selection Tool or the white arrow.

With the Convert Direction Point Tool  
drag  a direction point out of a corner 
point to create a smooth point.

To create a corner point, just click a 
smooth point with the Convert Direction 
Point Tool.

 Dragging a direction point out of a corner point to create a smooth point

Clicking a smooth point to create a corner point 

 Converting a smooth point to a corner point

Direction Point

Drawing a straight segment followed by a curved segment (part 1) 

 Drawing a straight segment followed by a curved segment (part 2)

Drawing an S curve 

Point 

Curved Path

Anchor Point 

Handles
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FRAMES & PATHS

Adjusting Corner Options
To change the shape of the corners 
on an object go to Object>Choose 
Corner Options. Up comes the corner 
options dialogue box and you can see 
that all four corners are currently set 
to none or a sharp corner. But inside 
this pop-up menu, you'll see five other 
choices: fancy, bevel, inset, inverse 
rounded, and rounded.  If you want 
to affect some corners and not others 
just turn off the link icon.

There is another more interactive way 
to change the corners as well. Click 
on the little yellow box in the upper 
right corner of the frame getting four 
diamonds indicating that it's changed 
into the corner editing mode. These 
yellow diamonds determine how 
each corner is going to appear. If you 
want to change the radius for just one 
single corner, hold down the shift key 
and then drag. 

You can use corner options on open 
Paths as well. Just draw a point shape 
and apply the corner options, and you 

will see the corner changes, but if you select the shape with the Direct Selection Tool you will see that the points are 
still there.  These kind of corner effects make it so easy to create great looking layouts fast and, even better, quickly 
update them later. 
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  Creating Text Outlines
InDesign lets you convert any 
text from any font into editable 
paths. In fact, there are two 
ways to convert text to outlines: 
converting a whole frame or 
converting just some selected 
text. Select the text or the piece 
of text you want to convert to 
outlines and go to Type>Create 
Outlines. That outlined text acts 
kind of like its own object inside 
the text frame so that you can 
apply an effect to it without 
affecting the rest of the text in 
the frame. Now if you need to 
convert all the text frame, just 
select it and convert it. 

Use the Direct Selection Tool 
to drag the points around. You 
can see that you can change 

this to any shape you want. I could even use my pen 
tool to add points, remove points, and edit this in all 
kinds of ways.  One of the best reasons to convert text 
to outlines is to put something inside those outlines 
like an image..3

FRAMES & PATHS
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In inDesign when you import an 
image you have the frame of the 
image and the image itself. To scale 
down an image, you could see that 
in the control panel the image is 
set at 100%, but remember, that's 
just the frame. The image inside the 
frame is not necessarily 100%. You 
can double-click on an image to 
select the image inside the frame, 
and you can see the image’s real 
size there.

To resize the image frame just drag 
one of the side corner handles. But 
that doesn't resize the image inside 
the frame, it just changes the size of 
the frame. To scale both the frame 
and what's inside the frame hold 
the Command key while dragging 
the frame. To scale the image 
proportionally hold the Command 
key + shift or control while dragging 
the frame.

You can also use the scale fields on 
the Control Panel. Make sure that 
the reference point is set properly. 
The Reference Point tells InDesign 

what should anchor and what should move. Everything else will scale around that point. You can also scale an 
image with an specific value.  To do it, replace the percentage with a value with the desire number unit like cm 
or in. Its important to remember that when you scaled it down or up, InDesign automatically resets these fields to 
100% once the scale has been done.

To rotale the image you can use again the Control Panel or just rotate it with the selection tool. Just make sure to 
use the right anchor point before rotating the image..4

MANAGING OBJECTS
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To duplicate an object in inDesign 
just select it and hold down the 
Option/Alt key, and drag it. To 
duplicate an object keeping it in 
perfect vertical or horizontal align 
with the object copied just hold 
down the Option/Alt + Shift key. 
Also, when you see a little green, 
double-headed arrows on the 
right side, you now know that the 
space between your new object 
and the one above it matches 
the space between the others. 

To copy and paste an object 
simply click Command C and 
Command V, but this action will 
paste the object on the center of 
the page. To paste an object from 
one page to another using the 
same place, go to Edit>Paste in 
Place. This feature tells InDesign 
to remember where those objects 
were when you copied them, 
and it puts them in exactly the 
same location. This feature won’t 
work when using facing pages 
document, The same location 
means the same place on the 
same-side page. So, if you copy 
and paste something from a 

right-hand page, to a left-hand page, the paste in place feature is probably going to go off onto the paste board.

One more way to duplicate objects is to use Edit>Step and Repeat. This is a great tool because you can make a lot of 
copies at the same time. You can either make it repeat in one direction, or as a grid with very precise measurements. .4

MANAGING OBJECTS
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You can select through one object 
when an object is behind it by holding 
down the command key and then 
click. You command clicked once 
and it selected through that object 
to the next object down. Then if you 
command click again and it selects 
to the frame in the back. One more 
time, it re-selects the top object and 
that's because there's no more objects 
behind it. 

To bring an specific image to the top 
of bottom go to Object>Arrange>Bring 
to front and you could also bring 
forward, backwards and back. To get a 
visual on the stacked objects showing 
us exactly which objects are above or 
below others allowing us to control this 
visually, go to the Layers panel. 

.4
MANAGING OBJECTS
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  Creating & Controlling Layers
To organize your objects in inDesign, use 
the Layers Panel. Every document starts 
with one layer, called layer one and all 
your objects are currently on that layer. 
In this panel, you can make New Layers, 
erase them, rename them luck them and 
more (just like in Photoshop). When you 
select a specific object, a little blue square 
lights up (or other color depending on 
the layer color) on the right side of the 
layer. That square is a proxy for whatever 
is selected on the page at that moment. 
If you drag that little blue square up from 
layer one to layer two, you'll see that the 
object moves to that layer reflecting the 
color of that specific layer.  

If you click once on the little selection 
proxy square you will select all the 
objects on that layer. If you double click 
on a layer, it opens the Layer Options 
dialog box. In here you could change the 

name of the layer, the color or even various behaviors. For example, if you turn off the Print Layer check-box, the 
objects on this layer will appear on screen but if you print or export a PDF, the objects won’t appear.

Inside the layer you can see and manipulate the stack of objects inside each layer by clicking the little triangle 
to the left of the layer’s name. You have the same controls of the layers, like being able to lock, hide or show 
individual objects. Also, this gives you control over the  stacking order because you can drag the objects up and 
down inside the Layers panel. We can even drag them into another layer. .4

MANAGING OBJECTS

NOTE: Use Command + click  to select the object underneath another object.
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  Aligning & Distributing
In inDesign you can align two or more 
images in many ways.  When there is 
a line of objects and you drag one of 
them you'll notice little lines showing 
up and disappearing. Those are called 
Smart Guides and they make life so 
much easier. The magenta line means 
the object is centered on the page. The 
green horizontal lines appear means 
those two objects are aligned. The two 
little double headed green arrows mean 
that the spaces between the objects are 
equal. Smart guides are great for aligning 
two or three things but if you have a lot 
of objects to align, it's much easier to 
use the Align Panel (Window>Object 
and Layout>Align). Here you can align 
and distribute objects, but if you want 
to specify an exact amount of space 
between objects, you need to turn on 
the use Spacing checkbox down at the 
bottom of the panel.
To align objects to an specific object, 
select them all, and click again on the 
specific object. When you do that, you'll 

see that the selected object highlights with a heavy outline. Now that object is they Key Object. All the other objects 
will align to it.  Whenever you have two or more objects that need to stay together on your page, you should consider 
grouping them (Command G). A dash lines around it appears and InDesign actually treats this group as a single 
object, but all of the objects in a group have to be on the same layer. If they're not on the same layer, grouping will 
actually put them on the same layer. .4

MANAGING OBJECTS
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need the Text Wrap Panel. 

The first button in the Text Wrap Panel 
means no wrap. 

The second button is to Wrap Around 
the graphic frame, the whole frame. If I 
want to fine-tune that text wrap, you can 
adjust the fields changing the amount 
of space on each side. If you click the 
link icon in the middle, it changes all of 
the fields. 

The third button is to Wrap Around 
a circle or taped object. This means 
wrap around the object shape, but 
unfortunately, graphics are almost 
always technically rectangular. So you 
need to tell InDesign to wrap around 
what the graphic looks like by changing 
the type pop-up menu in the contour 
options section to detect edges. That 
asks InDesign to go in and find the edge 
around the image. 

The four button means jump over. In 
other words, there should never be any 
text on the left or right side. 

The last button means skip to the next column which forces the text right out of the text frame. 

To never loose the content of your page when you wrap around an image, go up to the Object>Text frame options. 
Inside the text frame options dialog box, turn on the ignore text wrap checkbox. When you turn that on and click okay 
the text frame will never be affected by text wrap on your page..4

MANAGING OBJECTS
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  Using Anchored Objects
Anchored objects are items, such as 
images or text boxes, that are attached 
to specific text. The anchored object goes 
along with the text containing the anchor 
as the text reflows. Use anchored objects 
for all objects that you want associated 
with a particular line or block of text, for 
example, sidebars and callouts, figures, 
or icons associated with a specific word.

To add an anchored object, use the Type 
tool to position an insertion point where 
you want the object's anchor to appear, 
and then place or paste the object. You 
can also click on the blue box of the 
image and place it in the text using the 
shift key.

To position the object, select it 
with a selection tool and choose 
Object>Anchored Object>Options.

.4
MANAGING OBJECTS
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TEXT FORMATING

When you open an inDesign document 
and a dialog box shows up telling you 
that one or more of the fonts in the 
document you just opened are missing,  
you can ignore the problem by clicking 
close, or you can fix the problem by 
Activating the font missing with your 
Creative Cloud subscription. If the 
fonts are not in the CC library, a Missing 
Fonts dialog box. You can close the box 
or you can go to Find Fonts.  Normally, 
unless you’ve turned off this feature in 
Composition Preferences, substituted 
fonts are highlighted in your document 
with a pink color.

When you click the Find Fonts button a 
dialog box opens and you can identify 
the missing fonts in the document, 
all the fonts used in the document, or 
in placed graphic files. You can do a 
complete Find and Replace for files in 
the InDesign file. Also, at any time, you 
can open this dialog box by choosing 
Type > Find Font to check on the status 
of your fonts.

Within this dialog, you can view the fonts used in the document in a scrolling list. InDesign uses the yellow alert icon to 
indicate missing fonts. If you need to access more information, click More Info. To replace an incorrectly-styled text, 
select the font from the list and click Change, Change All, or Change/Find. If you believe the errant font is actually 
inside a character or paragraph style definition, then turn on the Redefine Style When Changing All option before you 
click Change All.
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TEXT FORMATING

You can apply drop-cap character 
or characters in a paragraph. For 
example, if you want a drop-cap 
character to have a different color and 
font than the rest of the paragraph, 
you can define a character style that 
has these attributes. 

Then you can either apply the 
character style directly to a paragraph, 
or you can nest the character style in 
a paragraph style.
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  Adding Rules 

.5
TEXT FORMATING

You can make lines of text look more 
interesting by Adding Pharagraph 
Rules. To access it  press Cmd+opt+J, 
or by going to the lower right side of the 
Control Panel. 

In here you can explore what you can 
do with this creative tool. You can set 
a rule above or below, set a line color 
weight, style and more. Don't forget to 
check the Rule On check box.

Have fun!
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.5
TEXT FORMATING

If your text have tabs, you wont be able 
to see them. Go to Type>Show Hidden 
Characters. Now you can see a little 
blue double angle bracket. That's the 
symbol for a tab character. 

To set up your own tab stops, open 
the tabs panel Type>Tabs.

Now to add your first tab stop all you 
need to do is click in this blank area 
along the top of the ruler. Then if you 
want to move that tab stop, just drag it 
around. You'll notice that as you drag 
you can see a black line that indicates 
exactly where the tab stop is going to 
be. Exactly where those numbers are 
going to line up. If there's not enough 
room for most of the numbers at 
the end of each line, they're getting 
pushed down to the next line. To fix 
that, change the tab stop. While it's 
selected up in the Tabs panel, choose 

one of the tab's buttons. These are the different kinds of tab stops for you to choose. You can also add some dots 
in between by typing the character desired in the Leader Box.
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  Spanning & Splitting Paragraphs

.5
TEXT FORMATING

To split text frames, select the text 
frame and go up to Object>Text Frame 
Options. Then, in the number field inside 
the column section. But if you want the 
heading at the top to span across both 
of those columns, switch to the type tool 
by double clicking inside this text frame. 
While the cursor is flashing inside that 
paragraph, go up to the control panel, 
and look for the feature called Span 
Columns. Then, scroll down to Span 
Columns. Now from the Paragraph 
Layout pop up menu, choose Span 
Columns. You have various options 
including span all columns or just two 
or three columns. This feature only 
works in multi-column text frames. If 
this were two different text frames that 
were threaded together, span columns 
would not work. Whenever you span 
a paragraph, it breaks your page into 
zones. If you wish to split a text into two 
little mini columns, you use the same 
feature. Choose span columns one 
more time and instead of choosing 

span columns, choose split column. You can choose how many sub-columns you want. InDesign actually creates a 
new little zone inside the text frame, and it splits it up into two columns. You can't really see the columns, but obviously 
the text is flowing down the left, and then over to the right. 



Adobe inDesign CC 2019
LE

SS
O

N
Adobe inDesign CC 2019 Adding Automatic Bullets & Numbers

.5
TEXT FORMATING

To add Bullets or Numbers in front 
of a list of paragraphs, switch to the 
type tool and select the rows you wish 
to apply. Make sure you are  looking 
at paragraph formatting, not the 
character formatting in the control 
panel. To add automatic bullets, 
click the Bullet Button. To change 
the bullets, go to the bullets dialogue 
box holding the option/alt key and 
click on that bullets button one more 
time. Here you can see a number of 
different bullet characters that you 
could use, or make your own custom 
bullets. Click add button (they are 
always characters from inside a font). 
You need to tell InDesign what font 
you want to pull the character from. 

Below the bullets number is the 
automatic Number Button. When you 
click on it you get numbers. If you want 
the paragraph number three to start 

over at number one again, all you have to do is place my cursor inside the paragraph, then right click, or control 
click with a one button mouse, and then choose Restart Numbering. Iif you need to do anything more complex 
you need to visit the numbering dialogue box. Select the whole list again and hold down option/alt key and click 
the automatic numbering button one more time. Here you can change the style like roman numerals or letters 
instead of numbers, or the change desired.
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  Find/Change Text Formating

.5
TEXT FORMATING

To add text formatting to a specific word 
within your content, use Fine Change 
Dialogue Box, Edit>Fine Change. In 
the text tab type the word you want 
to change. You need to find that 
word everywhere you used it to apply 
formatting to it. To do that you need 
to change the Find Format area. If you 
don't see the Find Format and Change 
Format areas, you need to click on the 
More Options button. To use the Change 
Format field, click anywhere inside this 
box and up comes the Change Format 
settings dialogue box. This lets you 
specify exactly what you want this 
word to look like. For example you could 
change the font style to “Bold” and the 
color to “red”. If you leave other fields 
blank, InDesign will just ignore them, 
and click ok. 

To find and change the formatting, 
click in the Find Format field and click 
on Character Color, and choose the red 
color that you are searching for. Now 

click in the Change Format area as well, and go back to Basic Formats and delete the word bold from this field. Then, 
go back to Character Color and I'll choose a different color and click Okay. So, once again, the Find Format and the 
Change Format fields show you exactly what's gonna be found and how it's gonna be changed, so go ahead and click 
Change All. To clear out all that formatting, all you have to do is click on this little trash can icon in the lower right 
corner leaving the formatting blank. 
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.5
TEXT FORMATING

If you like a border around the text, or 
maybe some background shading, 
just double click inside the frame to 
switch to the type tool and select little 
bit of each of those paragraphs. 

Remember you don't have to select 
the whole paragraph to tell InDesign 
what you want to change. 

To apply paragraph shading to these 
paragraphs, click on the shading 
checkbox in the control panel. If you 
hold down the option or alt key and 
click on that little icon next to the popup 
menu, up comes the dialogue box. 
Now technically this is two different 
features in one, Shading, and Border. 

Now you can apply the changes you 
desire.




